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1. Welcome to Any Video Converter  

Any Video Converter is an All-in-One video converting tool with easy-to-use graphical interface, 

fast converting speed and excellent video quality. It allows you to effortlessly convert video files 

between popular format! It can convert almost all video formats including DivX, XviD, MOV, rm, 

rmvb, MPEG, VOB, DVD, WMV, AVI to MPEG-4 movie format for smart phone, FLV, AVI and MPEG-1, 

MPEG-2. It also supports importing video clips directly from YouTube. 

1.1 Main Window of Any Video Converter 

The main window of Any Video Converter is illustrated as follows: 

 

The main window of the program is divided into four parts: 

--The left window is the files panel of the program.  

* Source Files: Click it to see all videos you add to the program. 

* Converted: Files with same output profile are put in the same folder and you can approach them 

directly.  

* Downloaded: The folder containing videos you have downloaded from YouTube and Google. 

--The middle window displays all videos you add and all videos which have been converted. 

--The upper left window is for previewing the trimming added videos. 
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--The lower left window shows all setting of the profile you select, You can also customize output 

profile here. 

1.2 Setting Program Options  

You can make other relevant settings such as audio volume, video parameters, in the Options 

window of the program. Click the Options button in the left bottom of the main window, and you 

will see the Options window as the following: 

There are five tabs in the Options window. In each tab, you can make different setting as follows:  

 

General  

--The output folder can also be set and opened here. Click the Browse button to change the 

location, while click the Open button to open the output folder. 

--You can choose the number of threads you use to encode the video. The more threads you use, 

the more CPU the program will use to convert the video.  

Audio 

--You can adjust the audio volume in the converted files 
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--AAC and MP3 parameters can also be selected according to your requirements. 

Normally, the default settings are recommended to use. 

Video 

--You can resize the video by only fitting its width or height. 

Online Video 

--You may log in your YouTube account here 

--The number of retries means how many times the program tries to download the video from 

YouTube and Google when having download problems 

--Checking Use system internal cache when downloading can make the download quicker 

DVD 

--Check Don't separate a DVD video disc as titles option to prevent the program adding the DVD 

movie as separated titles. 

1.3 Converting Videos to Any Output Formats  

With Any Video Converter, you can convert your videos to any output formats within three steps: 

Step One: 

Add videos and then trim added videos as you like.  

Step Two: 

Choose output profile and set technical parameters for output videos. Generally, default settings 

are recommended to use. 

Step Three: 

Start converting videos by clicking the Encode button.  

1.4 Supportable Formats  

Supportable Input Formats: WMV, ASF, VOB, MPG, DV, M1V, M2V, MOV, MPEG-4, 3GP, RM, 

RMVB, AVI, FLV. 

Supportable Output Formats: AVI、FLV、WMV、MPEG-1, MPEG-2 , MPEG-4.  
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1.5 Upgrading to Professional Version  

If you would like to convert videos playable on your iPod, PSP and Zune or extract MP3 audio from 

videos, you may upgrade to the professional version of Any Video Converter.  

Run Any Video Converter and choose Help> Upgrade to Professional Version. After you place 

an order of the pro version, you will receive the code for pro version as soon as possible.  

2. Adding Videos from Different Sources  

With Any Video Converter, you can add videos by selecting videos saved on your hard drive, 

downloading videos from YouTube and Google, and even capturing videos from your DV. 

--Delete Videos  

If you want to delete added videos, right-click on the selected video and you will see a pop-up and 

then choose Remove to delete selected clip and choose Remove All to delete all added videos. 

 

2.1 Adding Videos from Hard Drive  

Click Add Video button to select your desired video clips from your hard drive. Press Ctrl or Shift 

to select more than one video at one time in file folder. After you add desired videos, all of them will 

be displayed on the left upper panel with their detailed information, including duration, format and 

size, etc. 
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2.2 Downloading Videos from YouTube and Google  

With the program, you can download videos from YouTube and then convert to MPEG-4 format 

playable on your mobile phones. Choose File> Import Video to from Internet to begin 

downloading videos.  

 

1. Copy the link locations of desired videos  

If you want download videos from YouTube, click Online Video tab in the Options window to sign 

in your YouTube account. Then visit YouTube.Com and right-click on the desired video to choose 

Copy Link Location (this is for Firefox users) or open the video and then copy the URL from the 

navigation bar (this is for IE users). 

If you want to download videos from Google, Visit video.google.com and right-click on desired 

video to choose Copy the Link Location. 

2. Paste the link in the program  

Right-click on the panel for adding videos in the program and then choose Paste Video URL. You 

can also choose File> Import Video from YouTube and then click Add button to paste the URL 

of the video.  

http://www.youtube.com/
http://video.google.com/
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3. Start to download 

Double-click the pasted video URL to start downloading video from YouTube and Google. 

2.3 Capturing Videos from DV  

The program supports capturing videos from your DV directly, but IEEE 1394 card is required to 

connect your DV with the PC. 

1. Connect your DV with the computer. Make sure the DV is turned on and set to VCR mode. 

2. Choose File>Capture Video from DV menu. You will see a pop-up window. 

3. Click the Start Capture button in the pop-up window to capture the video.  

3. Trimming and Viewing Videos  

If you want to trim added videos, select the video in the added video list and then click Play button 

in Preview window. You may click Start Point or End Point to trim the video as you like. 
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4. Choosing Output Profile 

After adding videos to the program, you can choose an output profile to convert the video to. 

Profiles for iPod, iPhone, PSP, Zune, DVD and cell phones are provided. You can even choose to 

extract the audio only from the video in MP3 format. All default technical parameters of selected 

profile will be displayed in the bottom right panel after you choose it.  

Customizable WMV and AVI format are also available. You can change almost all settings to meet 

your demand.  

4.1 Setting Output Parameters  

With Any Video Converter, you can define all the technical parameters according to your demands. 

Generally, the default settings in the program can produce videos in good quality. 

Except the output profile options, you can make other relevant settings such as audio volume, 

video parameters, in the Options window of the program. Click the Options button in the left 

bottom of the main window, you will see the Options window as the following: 

There are four tabs in the Options window. In each tab, you can make different setting as follows:  

General  

--The output folder can also be set and open here. Click the Browse button to change the location, 

while click the Open button to open the output folder. 

--You can choose the number of threads you use to encode the video. The more threads you use, 

the more CPU the program will use to convert the video.  

Audio 

--You can adjust the audio volume in the converted files 

--AAC and MP3 parameters can also be selected according to your requirements. 
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Normally, the default settings are recommended to use. 

Video 

--You can resize the videos by only fitting its width or height. 

Online Video 

--You may log in your YouTube account here 

--The number of retries means how many times the program to try to download the video from 

YouTube and Google when having download problems 

--Check Use system internal cache when downloading can make the download quicker 

 

4.2 Selecting Output Folders  

After encoding, all converted videos will be saved in output folder. You can choose the directory of 

output folder on your computer.  

You can set the output folder by following two methods: 

1. Click the Options button. In General tab of the pop-up window, you can set the output folder by 

clicking the Browse button.  

2. You can also choose File>Set Output Folder to specify the location of the output folder.  
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4.3 Settings for Cell Phones  

Technical specifications may be different for different cell phones. Please visit 

http://cellphones.about.com/od/allcellphonespecs/Find_Your_Phones_or_a_Phone_That_You_Ar

e_Considering_Main_Page.htm to find the specifications of your cell phone.  

5. Starting Videos Encoding  

Once you are done, you can click on Encode to start the exporting process. Your output file will be 

saved automatically as a folder in your directed path. If you would like to cancel encoding, please 

just click the Stop button and the encoding will be stopped.  

After encoding finished, you can open the output folder to view the converted videos. 

6. Opening Output Converted Videos  

After encoding, you can choose File>Open Output Folder menu or click the 

 button in lower left window to open the output folder of the converted 

files.  

You can also open the output folder with the same output profile in the left window by clicking the 

corresponding profile.  

7. Glossary  

The following are some useful technical terms you may need to refer when you set video 

parameters.  

Video Codec: Generally, the default setting for each format has been set by the program. In our 

experience, the set codec works very well in terms of both quality and speed. 

Video Size: This specifies the output video resolution. It is not advisable that you set this to a high 

resolution, as the resulting video file will be huge, and it can take too long for your audience to 

stream it. 

Video Bitrate: The bitrate of the video specifies the amount of information stored in the video. 

The higher the bitrate is, the clearer the video is . This setting will usually depend on your chosen 

resolution, and it's best to leave it as Auto. Should you decide to make your video clearer, you can 

try to increase this parameter. 

Video Framerate: The framerate determines how fast the video frames refreshes. For video with 

lots of fast moving action, you will need a higher framerate to combat jerkiness. The default value 

will usually suffice for most cases. 

http://cellphones.about.com/od/allcellphonespecs/Find_Your_Phones_or_a_Phone_That_You_Are_Considering_Main_Page.htm
http://cellphones.about.com/od/allcellphonespecs/Find_Your_Phones_or_a_Phone_That_You_Are_Considering_Main_Page.htm
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Audio Bitrate: The audio bitrate determines the amount of information stored in the audio. A 

higher bitrate will result in clearer audio, but comes at the expense of file size. 

 

Audio Samplerate: The audio sample rate determines the "resolution" of the audio. The higher 

the sampling rate is, the clearer the audio is. However, this comes at an expense of a bigger file 

size. 

Audio Channels: You can choose to use mono or stereo. This is set to stereo by default. 
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